The Cottage Smallholder


stumbling self sufficiency in a small space

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

No permission to create posts
sp_Feed Topic RSS sp_TopicIcon
A funny thing happened on the way to the forum today . .
Sun 20-Mar-11
10:56 am
Avatar
Terrier
York

Supreme Being
Members

New members
Forum Posts: 4518
Member Since:
Tue 22-Sep-09
sp_UserOfflineSmall Offline

I had a problem yesterday when I logged on, and thought this might be a sensible place to make a comment and ask for any suggestions. When I logged on breifly yesterday afternoon, I read the blog then came to the forum, on opening my first entry (no I can't remember which it was) my computer froze and in the end after trying to get into task manager and several other things, I had no choice but to just press the on/off button till the machine turned off.

When I then logged back on again, all my internet screens are much smaller than they were, I've tried increasing text size under the 'page' drop down, and it helps somewhat but I don't know what happened in the first place - any ideas?

Sun 20-Mar-11
1:35 pm
Avatar
elrohana
North West Leeds, UK

Knowledegable
Members
Forum Posts: 275
Member Since:
Mon 28-Dec-09
sp_UserOfflineSmall Offline

Have you tried clearing the cache on your browser?  No idea what's gone wrong, but its always my first port of call when the browser goes kerflooey.

Do not meddle in the affairs of dragons, for you are crunchy, and taste good with ketchup.

Sun 20-Mar-11
11:18 pm
Avatar
Terrier
York

Supreme Being
Members

New members
Forum Posts: 4518
Member Since:
Tue 22-Sep-09
sp_UserOfflineSmall Offline

Sorry Lyn, clearing my what? anyway I've sussed it, for some reason the zoom on the page had changed from 100% to 75% - but no idea how or why.

 

Mon 21-Mar-11
11:00 pm
Avatar
brightspark
Wilts

Supreme Being
Members
Forum Posts: 10533
Member Since:
Wed 30-Dec-09
sp_UserOfflineSmall Offline

Tonight, every single new thread is taking 2+ minutes to load - very yawn-making yawn ....

Tried other websites - all loading quickly - could it be our server causing us problems?

 

Women are like tea bags. . .
you never know how strong they are
until they're in hot water.
- Eleanor Roosevelt -
Mon 21-Mar-11
11:13 pm
Avatar
danast
Argyll, Scotland

Supreme Being
Members
Forum Posts: 10232
Member Since:
Thu 24-Sep-09
sp_UserOfflineSmall Offline

wave  So it isn't just me.  Perhaps not as long as you Val,  but it is decidedly slow tonight.

Old teachers never die, they just lose their class

Mon 21-Mar-11
11:41 pm
Avatar
Danny
Scarborough, England
Admin
Forum Posts: 5516
Member Since:
Sat 12-Aug-06
sp_UserOfflineSmall Offline

Sorry, all, I have no idea why it slows down occasionally. We are paying almost £100/mth for a fairly powerful server, not like a simple £5/mth web site.

But  I am not an expert on these Linux servers or what may cause a slowdown. Please bear with it when response times are tardy.

Never knowingly underfed

Tue 22-Mar-11
12:21 am
Avatar
brightspark
Wilts

Supreme Being
Members
Forum Posts: 10533
Member Since:
Wed 30-Dec-09
sp_UserOfflineSmall Offline

danast said:

wave  So it isn't just me.  Perhaps not as long as you Val,  but it is decidedly slow tonight.


 

It's bin night tonight - and while these threads have been  l o a d i n g , I've been doing the odd chores - collecting waste bins, emptying dishwasher, just to stop myself falling asleep ...  big_laugh   big_laugh

 

's okay Danny, I'll try to be good. whistle

Women are like tea bags. . .
you never know how strong they are
until they're in hot water.
- Eleanor Roosevelt -
Tue 22-Mar-11
12:26 am
Avatar
Danny
Scarborough, England
Admin
Forum Posts: 5516
Member Since:
Sat 12-Aug-06
sp_UserOfflineSmall Offline

This is all strange, Val, because for me it is normal speed. Never lightning fast but acceptable for all that.

I have no idea why that should be if other sites load at normal speed for you frown

Never knowingly underfed

Tue 22-Mar-11
12:35 am
Avatar
brightspark
Wilts

Supreme Being
Members
Forum Posts: 10533
Member Since:
Wed 30-Dec-09
sp_UserOfflineSmall Offline

It is strange, Danny, because it does happen once in a while, and there doesn't seem to be any rhyme nor reason for it going slow sometimes, yet not others.

Tonight, with guests, there were 18 people on the forum - so not too busy at all.

As you say, one of those glitches we have to live with. confused

Women are like tea bags. . .
you never know how strong they are
until they're in hot water.
- Eleanor Roosevelt -
Tue 22-Mar-11
1:29 pm
Avatar
Toffeeapple
North Bucks

Members

Moderators
Forum Posts: 16337
Member Since:
Tue 22-Sep-09
sp_UserOfflineSmall Offline

It's been a pain in the buttress for me for the last two days.  And today.

I'll try that again!

Tue 22-Mar-11
6:00 pm
Avatar
brightspark
Wilts

Supreme Being
Members
Forum Posts: 10533
Member Since:
Wed 30-Dec-09
sp_UserOfflineSmall Offline

I'd better not say anything, just in case it turns on me again !!! laugh

Women are like tea bags. . .
you never know how strong they are
until they're in hot water.
- Eleanor Roosevelt -
Mon 28-Mar-11
10:09 pm
Avatar
brightspark
Wilts

Supreme Being
Members
Forum Posts: 10533
Member Since:
Wed 30-Dec-09
sp_UserOfflineSmall Offline

It must be my turn again ........... has anyone noticed that when clicking on the next 'highlighted red' thread - it just sits there, doing not a lot (nothing actually)?

The only way I have found to remedy this is to click on a different one (any one), and then go back to the original thread that I wanted to read.

Anyone else been suffering from this phenomenon?  laugh

Women are like tea bags. . .
you never know how strong they are
until they're in hot water.
- Eleanor Roosevelt -
Tue 29-Mar-11
6:04 pm
Avatar
JoannaS
Latvia

Supreme Being
Members
Forum Posts: 4800
Member Since:
Mon 21-Sep-09
sp_UserOfflineSmall Offline

Mine was like that for awhile but it seems fine now, then again I am using the new upgraded Firefox which seems to be working rather well whistle

Tue 29-Mar-11
8:16 pm
Avatar
ep
Bulgaria

Supreme Being
Members

New members
Forum Posts: 3967
Member Since:
Mon 7-Jun-10
sp_UserOfflineSmall Offline

I'm having BS problem and yesterday it just refused to save my post on the 'weather site' so it wasn't even risque....and tonight it doesn't even want to save this....gggrrrr

Who lives long sees much : The diary of my life in Bulgaria

Thu 28-Apr-11
11:51 pm
Avatar
Terrier
York

Supreme Being
Members

New members
Forum Posts: 4518
Member Since:
Tue 22-Sep-09
sp_UserOfflineSmall Offline

I keep losing track of new posts since last sign on,one minute there are 14 new/unread posts, the next minute it says zero - anyone else having the same problem?

No permission to create posts
Forum Timezone: Europe/London

Most Users Ever Online: 767

Currently Online:
36 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

brightspark: 10533

danast: 10232

Aly: 9516

Sooliz: 8084

Hattie: 6920

Ambersparkle: 6701

JoannaS: 4800

Terrier: 4518

eileen54: 4424

Hannah: 4231

Member Stats:

Guest Posters: 10

Members: 16212

Moderators: 2

Admins: 2

Forum Stats:

Groups: 6

Forums: 25

Topics: 2324

Posts: 123117

Newest Members:

FrankDum, JoseBattaglia, crystaivf, ElenofulA, Rickyfrere, Williamkep

Moderators: Toffeeapple: 16337, AdminTA: 10

Administrators: fn: 333, Danny: 5516


Copyright © 2006-2012 Cottage Smallholder      Our Privacy Policy      Advertise on Cottage Smallholder